[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 + SyncMaster 171S + intel 815 card problems



Hi,

> I've just replaced my monitor to a SyncMaster 171S LCD one and upgraded 
> my box to FC4.
> Although it is properly detected it does not work well. If I am to use 
> the 1280x1024 resolution, which is the standard for this monitor, I have 
> the picture fiting perfectly but I also have vertical lines as it seems 
> the frequency is not ok. Well, the monitor is 1280x1024 at 60Hz with 
> horizontal frequency of 30-81 KHz and Vertical frequency of 56~76 Hz. 
> I've tried to mess with X config file as well but I still have the same 
> problem. If I try a better resolution say 1400x1050 the lines are no 
> longer there but the monitor image does not fit the screen verticaly and 
> there is no way on this monitor to change the vertical size, only the 
> horizontal.
> I have another computer, a Presario 6000, with the same SyncMaster 171S 
> monitor and a S3 ProSavage KM133 chip. It works perfectly with 1280x1024 
> and the setup FC4 automaticaly chosen for it.
> 
> What shall I do with the i815 video card machine? Any ideas other than 
> putting another card?

I had a similar experience. I solved the problem by
editing /etc/X11/xorg.conf. In the section "Screen" you can define:
        DefaultDepth     16
        SubSection "Display"
                Viewport   0 0
                Depth     16
                Modes    "1280x1024" "1280x960" "1152x864" "1024x768"
"800x600" "640x480"
        EndSubSection

Remark: the Modes-line should be on one line!

Hope this solves your problem.

Cheers,
Aad


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]