[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Arobat Reader 7.0 error while loading the plug-in 'PPKLite.api'



Dennis Castanos wrote:
I installed Arobat Reader 7.0  and get this message along with the  download pop up window in firefox when I try to open Arobat.  I used Stanton Finley Instruction notes.  Can anyone tell me how to fix it?
Dennis
                There was an error while loading the plug-in 'PPKLite.api'.  The plug-in fail to initialize.

It's in the ReadMe.htm:

PPKLite.api fails to load:
PPKLite requires the installation of the OpenLDAP package and fails to initialize in its absence. If you get this error when acroread starts, you need to install the LDAP libraries (OpenLDAP package). If PPKLite still fails to load, make a link to the installed libldap.so.X and liblber.so.X in <INSTALL_PATH>/Reader/intellinux/lib with the names 'libldap.so' and 'liblber.so'.

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]