[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't boot kernel-2.6.18-1.2200.fc5



On Mon, 2006-10-23 at 10:45 -0400, Tony Nelson wrote:

>..... he said he CAN boot to the kernel-2.6.17-1.2187_FC5 with no >problem.

> hardly think this is hardware or filesystem related except in
>interaction with the newer kernel.

Yes, I can boot the 2187 kernel OK. It is only the 2200 kernel that is failing.

Thanks to all who are offering me advice / helping me. It will take me some time to digest and try all your suggestions.

In the mean time, I recorded the screen info by hand. I used a video camera and played it back. Sorry, I don't know another way to get this info at this time. Here is the final screen. Before this there is a table of appears to be IRQ assignments.

I think I screwed up the thread on this. I copied your replies to a folder so I could save them but can't seem to reply to them in the same thread.

Here is the final info on the screen:

Call Trace:

[<.....>] acpi_hw_register_read .......
[<.....>] quirk_via_abnormal_poweroff ......
[<.....>] pci_fixup_device ......
[<.....>] pci_init ........
[<.....>] init ........
[<.....>] kernel_thread_helper ......
DWARF2 unwinder stuck at kernel_thread_helper

........

EIP: [<.....>]  acpi_hw_low_level_read ...........

<0>Kernel panic – not syncing: Attenpted to kill imit


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]