[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Watching CNN video [FC5]???



On 9/8/06, Nigel Henry <cave dnb tiscali fr> wrote:
On Friday 08 September 2006 15:26, Deepak Shrestha wrote:
> Hi,
>
> I have firefox 1.5.0.6, mplayer, mplayer codecs and mplayerplug-in
> installed but still can't watch video from CNN. Do I need other
> plugins?
>
> Thanks

Hi Deepak. I have the mplayerlplugin in Firefox on FC2. Going to the CNN site,
it says it needs Windows media player 9. When I click on a video a new window
opens, and has a smaller window embedded in it which says Mplayer plugin. I'm
on dialup, so don't expect to receive the live video stream, but it says
connecting, starts the buffer, and I get some bits of sound, so something is
working.

What do YOU see when you try to watch a video on CNN?

Do you see the link in /usr/lib/firefox/plugins named
"mplayerplug-in-wmp.so" ?

Nigel.


Same here too but it always stucks in something trying to play but
never happens.
After continuing the media player notice, it goes to the video and
there I can see the mplayer plugin working.

=========
Initializing...
Connecting mms: ......
Playing mms:...
Connected
=============
this goes on and on but I can't see a thing in my screen.

I have all the windows codecs installed. In normal movie palyback, I
can watch AVI, wmv, mp4 etc etc. without a problem. What could be
wrong??


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]