yelp dependency error

Mike A. Harris mharris at
Thu Nov 8 23:49:56 UTC 2007

Chris G wrote:
> A little while ago I reported a problem I had here with not being able
> to load the gnome-terminal help, I found that it needed yelp to be
> installed for the help to work.  I installed yelp and all was well but
> couldn't quite work out why yelp had gone missing.
> Now I have discovered why.  If you remove firefox it removes yelp with
> it, even though other things require yelp for their help.
> I had removed the 64-bit version of firefox and replaced it with the
> 32-bit version which doesn't appear to have yelp with it.
> OK, it's a bit of an odd dependency issue but there are good reasons
> for wanting a 32-bit firefox on a 64-bit system.

If you haven't tried "nspluginwrapper" on x86_64 yet, you might wantt
to give it a whirl.  It allows you to run a number of 32bit plugins
with the 64bit firefox on x86_64.  In particular it works pretty well
with the Adobe flash plugin.  I haven't tried it with any other
plugins, so your mileage may vary.

Hope this helps.

Mike A. Harris

Come and join us on the #fedora8 IRC help forum on

More information about the fedora-list mailing list