[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NetworkManager-0.6.0 compile error 28pre9



On Mon, 28 Jan 2008, Frank Cox wrote:

> On Mon, 28 Jan 2008 21:24:52 +0530
> Yogesh Patil <yogesh technotux net> wrote:
>
> > checking for wireless-tools >= 28pre9... no
> > configure: error: wireless-tools >= 28pre9 not installed or not functional
>
> yum install wireless-tools-devel

if that's the solution, then that's a bug.  if a build needs
wireless-tools-devel, it really should be pedantically accurate about
it.

rday
--
========================================================================
Robert P. J. Day
Linux Consulting, Training and Annoying Kernel Pedantry
Waterloo, Ontario, CANADA

Home page:                                         http://crashcourse.ca
Fedora Cookbook:    http://crashcourse.ca/wiki/index.php/Fedora_Cookbook
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]