can burn cds but not dvds on F8

Globe Trotter itsme_410 at
Tue Jul 1 00:12:23 UTC 2008

--- On Mon, 6/30/08, Patrick O'Callaghan <pocallaghan at> wrote:

> From: Patrick O'Callaghan <pocallaghan at>
> Subject: Re: can burn cds but not dvds on F8
> To: fedora-list at
> Date: Monday, June 30, 2008, 7:53 PM
> On Mon, 2008-06-30 at 16:32 -0700, Globe Trotter wrote:
> > cdrecord -v -eject speed=24 dev=/dev/scd1
> Fedora-9-i386-DVD-iso
> > 
> >      does not. Instead, it produces the following:
> > 
> Does your drive support 24x for DVDs?

Thanks very much, Patrick!

Yes, it does. Actually, looking through my logs, it appears that I have been successful in the past. The following worked a month ago:

cdrecord -v -eject speed=24 dev=/dev/scd1 Fedora-9-x86_64-Live.iso 

> Have you tried using k3b (or brasero)?

No. I tried brasero earlier, but my buttons are pretty much not operable. Can't click despite it appearing that I should be able decided to stick to my trusted command line cdrecord....I guess not....



More information about the fedora-list mailing list