F9: Various /var/log/messages errors....

Dan Thurman dant at cdkkt.com
Thu Jul 10 23:51:00 UTC 2008

Todd Denniston wrote:
> Dan Thurman wrote, On 07/10/2008 10:45 AM
> > Ha.  No, no, not a knacker HD. It's a brand new SATA 750GB HD. I am
> > installing
> > "everything" for fun and then backtracking out any conflicts.  What I
> > found is very
> > interesting - LOTS of pitfalls and traps. Sorta like wading into a
> > dungeon and dragons
> > game. (Remember that old text-based-only game?)
> >
> Have you picked _one_ of rsyslog|ntsyslog and `rpm -e theOtherOne`?
> several daemons did not seem to work right at all until we did.
I picked rsyslog.  You mean syslog-ng?  I ran into that trap
a long time ago.  That's one of `em!
> and as for the ifd handlers for pcsc, you only want to have ccid and 
> the one
> that someone put as a dependency of pcscd.  cyberjack seems to hyjack 
> the ifd
> connections until pcscd has no chance of working.
Hm.  I have all of pcsc selected and I also have ccid selected.
Can you explain what I need to disable/choose between the
two?  I attempted to remove all `smart card' programs until
I realized how entrenched it seems - yum wants to remove
alot of files I did not want removed so I left it alone.  There
is one related to ifd and that is ifd-egate and I do not have
that selected.
> > Anyway, people are wondering why I am doing this and not staying into
> > the normal
> > installation procedure (what is a normal installation procedure 
> anyway),
> Pick custom and add only those things I know I need, and I Know don't 
> conflict
> with other things in the base system. (at least for me.)
> [basically custom and add everything in the group with the compilers]
> > so here I
> > am, reporting what I find!  I guess that is my (perhaps idiotic)
> > contribution to this
> > group, but here it is.
> >
> > I am still stuck on that system-config-services thing - it is truly
> > screwed.  I wonder what
> > caused it!  No error messages anywhere!  It is a python script - wonder
> > if I can do an
> > strace on it. Hmm.... work in progress I guess.
> >
> an `rpm -verify` on the package system-config-services comes in and 
> any it
> depends on may be in order.
ok, tried it and rpm returns nothing. Must be ok.

More information about the fedora-list mailing list