[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Is it possible to install Skype on Fedora 11 ?



The installer worked just fine for me.
Make sure you have the following packages installed:
  • Qt 4.2.1+ 
  • D-Bus 1.0.0
  • libsigc++ 2.0.2
  • libasound2 1.0.12   (I dont have this installed...)
Or try this guide:

http://www.tekkie.ro/computer-setup/easiest-way-to-get-skype-on-fedora-11/


On 07/23/2009 01:58 PM, Mark Ryden wrote:
Hello,
  I tried to install Skype on Fedora 11 on a 64 bit machine (x86_64).
I downloaded the rpm from Skype
website and tried to install. There is no rpm for f11 in  Skype
website. Only rpms
for fedora 6 and 7; See:
http://www.skype.com/intl/en/download/skype/linux/choose/

so I downloaded the rpm for fedora 7.
These rpms (also for Fedora 6)  are for 32 bit machines. So when
trying to install the skype rpm,
I get errors which tell me that I need to install qt 32 bit.
The errors I get are :
...
       libQtCore.so.4 is needed by skype-2.0.0.72...
	libQtDBus.so.4 is needed by skype-2.0.0.72...
	libQtGui.so.4 is needed by skype-2.0.0.72...
...

So I tried to install qt for 32 bit, and it failed with Transaction Check Error:

yum install qt.i386

....
....

Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  file /usr/share/qt4/translations/assistant_adp_de.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/assistant_adp_zh_CN.qm from install
of qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/assistant_adp_zh_TW.qm from install
of qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/assistant_de.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/assistant_zh_CN.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/assistant_zh_TW.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/designer_de.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/designer_ja.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/designer_pl.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/designer_zh_CN.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/designer_zh_TW.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/linguist_zh_CN.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/linguist_zh_TW.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qt_de.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qt_help_de.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qt_help_zh_CN.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qt_help_zh_TW.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qt_zh_CN.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qt_zh_TW.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qtconfig_zh_CN.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qtconfig_zh_TW.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qvfb_zh_CN.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64
  file /usr/share/qt4/translations/qvfb_zh_TW.qm from install of
qt-1:4.5.1-13.fc10.i386 conflicts with file from package
qt-1:4.4.3-2.fc10.x86_64

Error Summary
-------------

Any ideas what should I do ?

Rgs,
Mark

  


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]