[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Popt package split planning



On Tue, 14 Aug 2007, Panu Matilainen wrote:

3) A *lot* of packages actually on popt. See attached requires-popt.txt file,
generated with
'repoquery --repoid=development --whatrequires --alldeps popt --queryformat "%{sourcerpm}"|sort -u'

Duh, and the actual attachment... well, inlining here instead:

abiword-2.4.6-5.fc7.src.rpm
agave-0.4.2-4.fc8.src.rpm
alleyoop-0.9.3-2.fc6.src.rpm
anaconda-11.3.0.18-1.src.rpm
anjuta-2.2.0-2.fc8.src.rpm
anjuta-gdl-0.7.3-1.fc7.src.rpm
apt-0.5.15lorg3.92-2.fc8.src.rpm
atomix-2.14.0-2.fc6.src.rpm
autobuild-applet-1.0.3-3.fc7.src.rpm
bacula-2.0.3-9.fc8.src.rpm
balsa-2.3.17-1.fc8.src.rpm
blam-1.8.3-6.fc8.src.rpm
bluefish-1.0.7-1.fc7.src.rpm
brasero-0.6.0-1.fc8.src.rpm
bug-buddy-2.18.0-2.fc7.src.rpm
buoh-0.8.2-2.fc7.src.rpm
byzanz-0.1.1-4.fc6.src.rpm
callweaver-1.2-0.1.rc3.svn2861.fc8.src.rpm
celestia-1.4.1-7.fc7.src.rpm
chkconfig-1.3.35-1.src.rpm
chkfontpath-1.10.1-1.1.src.rpm
compiz-0.5.2-3.fc8.src.rpm
conglomerate-0.9.1-3.fc7.src.rpm
contact-lookup-applet-0.16-2.fc8.src.rpm
contacts-0.6-1.fc8.src.rpm
control-center-2.19.6-3.fc8.src.rpm
cryptsetup-luks-1.0.5-4.fc8.src.rpm
dasher-4.5.2-2.fc8.src.rpm
dates-0.4.4-1.fc8.src.rpm
deskbar-applet-2.19.5-1.fc8.src.rpm
dia-0.96.1-2.fc8.src.rpm
drivel-2.1.0-0.4.20060527cvs.fc7.src.rpm
eds-feed-0.5.0-6.fc7.src.rpm
eel2-2.19.6-1.fc8.src.rpm
eiciel-0.9.4-1.fc7.src.rpm
ekiga-2.0.9-1.fc7.src.rpm
empathy-0.8-1.fc8.src.rpm
eog-2.19.4-4.fc8.src.rpm
epiphany-2.19.6-3.fc8.src.rpm
etherape-0.9.7-5.fc7.src.rpm
evince-0.9.3-4.fc8.src.rpm
evolution-2.11.6.1-1.fc8.src.rpm
evolution-bogofilter-0.2.0-5.fc7.src.rpm
evolution-data-server-1.11.6-1.fc8.src.rpm
evolution-exchange-2.11.5-2.fc8.src.rpm
evolution-sharp-0.13.1-1.fc8.src.rpm
evolution-webcal-2.10.0-1.fc7.src.rpm
fast-user-switch-applet-2.18.0-1.fc8.src.rpm
file-roller-2.19.4-1.fc8.src.rpm
firefox-2.0.0.6-2.fc8.src.rpm
firestarter-1.0.3-16.fc8.src.rpm
flac123-0.0.11-1.fc8.src.rpm
gai-0.5.10-10.fc7.src.rpm
gai-pal-0.7-11.src.rpm
gai-temp-0.1.1-7.src.rpm
galeon-2.0.3-9.fc8.src.rpm
gcdmaster-1.2.2-1.fc6.src.rpm
gchempaint-0.8.2-2.fc8.src.rpm
gconf-editor-2.18.0-1.fc7.src.rpm
gdesklets-0.35.4-8.fc8.src.rpm
gedit-2.19.3-1.fc8.src.rpm
gedit-plugins-2.18.0-2.fc7.src.rpm
genius-0.7.7-2.fc7.src.rpm
ghex-2.19.0-1.1.src.rpm
glabels-2.0.4-6.fc8.src.rpm
glade2-2.12.1-9.fc8.src.rpm
glipper-0.95.1-2.fc7.src.rpm
glom-1.5.2-1.fc8.src.rpm
glunarclock-0.32.4-9.fc8.src.rpm
gmrun-0.9.2-7.fc7.src.rpm
gnome-applet-music-2.2.0-1.fc8.src.rpm
gnome-applet-netspeed-0.14-1.fc8.src.rpm
gnome-applets-2.19.1-7.fc8.src.rpm
gnome-applet-sensors-1.8.1-3.fc8.src.rpm
gnome-applet-timer-1.3.3-1.fc7.src.rpm
gnome-applet-vm-0.1.2-2.fc7.src.rpm
gnomebaker-0.6.0-4.fc8.src.rpm
gnome-bluetooth-0.9.1-1.fc8.src.rpm
gnome-build-0.1.4-2.fc7.src.rpm
gnome-commander-1.2.4-3.fc8.src.rpm
gnome-desktop-2.19.6-1.fc8.src.rpm
gnome-games-2.19.90b-1.fc8.src.rpm
gnome-keyring-manager-2.18.0-3.fc8.src.rpm
gnome-launch-box-0.4-3.fc8.src.rpm
gnome-media-2.18.0-3.fc7.src.rpm
gnome-mount-0.7-0.git20070725.1.fc8.src.rpm
gnome-netstatus-2.12.1-1.fc7.src.rpm
gnome-panel-2.19.5-6.fc8.src.rpm
gnome-phone-manager-0.8-5.fc7.src.rpm
gnome-pilot-2.0.15-5.fc7.src.rpm
gnome-pilot-conduits-2.0.15-3.fc7.src.rpm
gnome-power-manager-2.19.6-1.fc8.src.rpm
gnome-python2-2.19.2-1.fc8.src.rpm
gnome-python2-desktop-2.19.2-1.fc8.src.rpm
gnome-python2-extras-2.19.1-4.fc8.src.rpm
gnomeradio-1.6-3.fc6.src.rpm
gnomescan-0.4.0.2-1.fc7.src.rpm
gnome-screensaver-2.19.6-4.fc8.src.rpm
gnome-session-2.19.6-5.fc8.src.rpm
gnome-sharp-2.16.0-4.fc8.src.rpm
gnome-spell-1.0.7-4.fc7.src.rpm
gnomesword-2.2.3-4.fc8.src.rpm
gnome-terminal-2.18.1-1.fc8.src.rpm
gnome-translate-0.99-11.fc7.src.rpm
gnome-utils-2.18.1-2.fc8.src.rpm
gnome-volume-manager-2.17.0-7.fc7.src.rpm
gnotime-2.2.2-7.fc6.src.rpm
gnubiff-2.2.7-1.fc8.src.rpm
gnucash-2.2.0-2.fc8.src.rpm
gnumeric-1.6.3-9.fc8.src.rpm
goffice04-0.4.2-1.fc8.src.rpm
gok-1.3.1-1.fc8.src.rpm
gossip-0.26-4.fc8.src.rpm
gphoto2-2.4.0-1.fc8.src.rpm
gphpedit-0.9.91-3.fc6.src.rpm
gpp-0.6.6-3.fc6.src.rpm
gpsim-0.22.0-3.fc7.src.rpm
grhino-0.16.0-1.fc7.src.rpm
grip-3.2.0-16.fc7.src.rpm
gstm-1.2-6.fc7.src.rpm
gsynaptics-0.9.12-2.fc8.src.rpm
gthumb-2.10.5-2.fc8.src.rpm
GtkAda-2.8.0-7.fc7.src.rpm
gtkhtml3-3.15.6.1-1.fc8.src.rpm
gtkhtml38-3.12.3-5.fc8.src.rpm
gtkmathview-0.7.6-5.fc6.src.rpm
gtk-qt-engine-0.70-5.20070811svn.fc8.src.rpm
gtk-sharp-1.0.10-12.fc7.src.rpm
gtranslator-1.1.7-3.fc8.src.rpm
gtweakui-0.4.0-4.src.rpm
gucharmap-1.10.0-1.fc7.src.rpm
gweled-0.7-8.fc7.src.rpm
gwget-0.99-1.fc8.src.rpm
heliodor-0.2.1-2.fc8.src.rpm
icewm-1.2.30-13.fc7.src.rpm
icon-slicer-0.3-8.src.rpm
im-chooser-0.4.1-3.fc8.src.rpm
inkscape-0.45.1-1.fc7.src.rpm
k3d-0.6.7.0-2.fc8.src.rpm
keepalived-1.1.13-7.fc8.src.rpm
krb5-auth-dialog-0.7-2.src.rpm
ldapvi-1.7-1.fc8.src.rpm
libbonoboui-2.19.6-1.fc8.src.rpm
libdv-1.0.0-1.fc7.src.rpm
libgail-gnome-1.19.5-1.fc8.src.rpm
libgnome-2.19.1-3.fc8.src.rpm
libgnome-java-2.12.4-6.fc7.src.rpm
libgnomekbd-2.19.90-1.fc8.src.rpm
libgnomemm26-2.18.0-1.src.rpm
libgnomeprint22-2.18.1-1.fc8.src.rpm
libgnomeui-2.19.1-1.fc8.src.rpm
libgnomeuimm26-2.18.0-1.src.rpm
libopensync-plugin-evolution2-0.22-1.fc7.src.rpm
librsync-0.9.7-10.fc7.src.rpm
libtomoe-gtk-0.6.0-1.fc8.src.rpm
libuser-0.56.4-2.src.rpm
lock-keys-applet-1.0-13.fc8.src.rpm
logjam-4.5.3-9.fc7.1.src.rpm
logrotate-3.7.6-1.fc8.src.rpm
mail-notification-4.1-3.fc8.src.rpm
mkinitrd-6.0.9-9.src.rpm
monkey-bubble-0.4.0-7.fc8.src.rpm
mugshot-1.1.49-1.fc8.src.rpm
mysql-gui-tools-5.0r12-2.fc8.src.rpm
nautilus-2.19.6-3.fc8.src.rpm
nautilus-actions-1.4.1-1.fc8.src.rpm
nautilus-cd-burner-2.19.6-1.fc8.src.rpm
nautilus-open-terminal-0.7-3.fc6.src.rpm
nautilus-python-0.4.3-4.fc7.src.rpm
nautilus-search-tool-0.2-2.fc6.src.rpm
nautilus-sendto-0.10-4.fc7.src.rpm
nemiver-0.4.0-1.fc8.src.rpm
net-snmp-5.4.1-1.fc8.src.rpm
NetworkManager-0.6.5-8.fc8.src.rpm
NetworkManager-openvpn-0.3.2-7.fc6.src.rpm
NetworkManager-vpnc-0.6.4-3.fc7.src.rpm
newt-0.52.7-2.fc8.src.rpm
ocaml-lablgtk-2.6.0-8.20060908cvs.fc8.src.rpm
OpenIPMI-2.0.6-7.fc7.src.rpm
openpbx-1.2-3.rc3.svn2540.fc7.src.rpm
openvrml-0.16.6-2.fc8.src.rpm
oprofile-0.9.3-2.fc8.src.rpm
ots-0.4.2-11.fc7.src.rpm
panelfm-1.2-2.fc7.1.src.rpm
passwd-0.74-3.fc7.src.rpm
perl-RPM2-0.67-2.fc7.src.rpm
pidgin-2.1.0-1.fc8.src.rpm
pilot-link-0.12.2-4.fc8.src.rpm
planner-0.14.2-8.fc8.src.rpm
PolicyKit-gnome-0.5-0.git20070731.4.fc8.src.rpm
polyxmass-bin-0.9.3-2.fc6.src.rpm
qalculate-gtk-0.9.6-1.fc8.src.rpm
referencer-1.0.4-2.fc8.src.rpm
resapplet-0.1.1-5.fc7.src.rpm
rhgb-0.17.6-4.fc8.src.rpm
rhythmbox-0.11.1-1.fc8.src.rpm
rpm-4.4.2.1-6.fc8.src.rpm
rsync-2.6.9-2.fc7.src.rpm
ruby-gnome2-0.16.0-10.fc8.src.rpm
samba-3.0.25b-3.fc8.src.rpm
scim-tomoe-0.6.0-1.fc8.src.rpm
seahorse-1.0.1-7.fc8.src.rpm
seamonkey-1.1.3-6.fc8.src.rpm
sound-juicer-2.19.2-1.fc8.src.rpm
synaptic-0.57.2-12.fc8.src.rpm
synce-software-manager-0.9.0-7.fc6.src.rpm
synce-trayicon-0.9.0-8.fc6.src.rpm
system-config-securitylevel-1.7.0-5.1.fc8.src.rpm
tasks-0.10-2.fc8.src.rpm
totem-2.19.4-2.fc8.src.rpm
tracker-0.6.1-1.fc8.src.rpm
tsclient-0.150-2.fc8.src.rpm
ttywatch-0.14-7.fc6.src.rpm
tux-3.2.18-9.fc6.src.rpm
uim-1.4.1-4.fc8.src.rpm
usbsink-0.3.1-1.fc7.src.rpm
util-linux-2.13-0.52.fc7.src.rpm
v4l2-tool-1.0.2-2.fc7.src.rpm
verbiste-0.1.20-1.fc7.src.rpm
vino-2.19.5-1.fc8.src.rpm
wbxml2-0.9.2-8.fc7.src.rpm
workrave-1.8.4-3.fc7.src.rpm
wp_tray-0.5.3-4.fc7.src.rpm
xchat-gnome-0.18-2.fc8.src.rpm
xfce4-xfapplet-plugin-0.1.0-3.fc7.src.rpm
xsri-2.1.0-10.fc6.src.rpm
yelp-2.19.1-4.fc8.src.rpm


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]