libswt3 cannot be opened during FC5 installation

Fulko.Hew at Fulko.Hew at
Thu Mar 23 18:16:26 UTC 2006

David Timms <dtimms at> on 03/23/2006 07:49 AM rsponded with:

>Fulko Hew wrote:
>> Nathanael D. Noblet wrote:
>>> On Tue, 2006-03-21 at 20:06 -0500, Fulko Hew wrote:
>>>> I just tried installing FC5 from DVD...
>>>> After a few minutes of installation, I get a
>>>> pop-up that says:
>>>> "The file libswt3-gtk2-3.1.2-1jpp_13fc.i386.rpm
>>>> cannot be opened.
>>>> This is due to a missing file
>>>> or perhaps a corrupt package.  If you are
>>>> installing from CD media this usually means
>>>> the CD media is corrupt, or the CD drive is
>>>> unable to read the media."
>Was the DVD .iso file used to create the dvd checked:
>$ sha1sum FC-5-i386-DVD.iso
>and compared to SHA1SUM from the downloads site ?


... snip ...

>> I'm going to burn a new DVD, and try again.
>Any success this time ?

As a mater of fact... when I re-checked the DVD
it did _not_ check out OK.  So I burned an erasable
DVD on premium media, and it wouldn't even boot
(even though it compared OK).

When I re-tried the installation last night, the 'media
check' now passed (on the DVD that _was_ bad 2 days ago)
and the installation completed successfully.

So I must have been in 'black hole' when I tried it the
first 6 times over 2 days.  :-()  But I'm out of the hole now.
I'm chalking it up to 'bad carma'.

More information about the fedora-test-list mailing list