[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installation and issues with conflicts



On Fri, Aug 21, 2009 at 10:32:42PM -0400, Michel Salim wrote:
> On Fri, Aug 21, 2009 at 7:02 PM, Scott Robbins<scottro nyc rr com> wrote:
> 
> > Is there a workaround for this one?  Should I just download it and do a
> > force?
> >
> Download revision 10 of nss from Koji -- there's no longer a nss-util package.
> 

That seems to cause its own issues.  The program that I'd actually
installed was net-snmp-devel, which I needed for hplip.  (The version
from their site--the rpm wasn't working with my printer.)  I tried
upgrading with the koji version, but then, when I try to reinstall
net-snmp-devel nss-devel requires nss--3.12.3.99.3-7.1.  :)

However, it seems that net-snmp-devel was only needed to build, rather
than run hplip, so I can probably get by with just waiting, or may not
even need it at all.  It's actually needed for rpm-devel which is
neeeded by net-snmp-devel, so seems to be one of those things I can live
without for the moment.

Thank you to both you and Bruno for the help.  In the end, I wound up
more or less following both suggestions  :)  Removing the problem
package(s), that is, snmp-devel, nss-devel and rpm-devel and installing
from koji.  
  

-- 
Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6


Wesley:  Wait for Faith.
 Buffy:  That could be hours.  The girl makes Godot look punctual.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]