[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Nikto broken package and BugZappers introduction

Nikto seems to have a broken package. I tried using yum erase nikto, then yum install nikto, just to refresh it if I had somehow messed up any files, but the same error still seemed to come up:

[root localhost~/]# nikto
- ERROR: Unable to open config file 'config.txt' (No such file or directory), only 1 CGI directory defined.
I can't find 'plugins' directory. I looked around:
Try: switch to the 'nikto' base dir, or
Try: set EXECDIR in config.txt

Also, I'd kindly like to make my introduction to the Fedora BugZappers team here too. Too sum up, I'm still a student and I use Fedora because I love all the aspects it offers from general administration to security and the rest. Also, it's blue by default, and none of that Ubuntu poo-poo colour :P I also like it because the community is more professional and enterprise level! Hope to zap some bugs in the coming months...anyways, cya round...

-Xia Shing Zee

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]