Help testing latest abrt-0.0.10-12.fc12

Adam Williamson awilliam at
Mon Nov 2 21:46:30 UTC 2009

On Mon, 2009-11-02 at 13:34 -0800, Adam Williamson wrote:

> This does not seem to be working. I tried crashing both Rhythmbox and
> gcalctool with kill -SIGSEGV , no joy. No abrt system tray icon.
> abrt-gui shows nothing if I run it manually. At the console I see:
> Warning >>CPluginManager::GetDatabase():Database plugin: 'SQLite3' is
> not registered.<<
> Update >>CPluginManager::GetDatabase():Database plugin: 'SQLite3' is not
> registered.<<
> unfortunately I don't know if this was working for me before the update
> or not, I hadn't tested for a while.
> Both abrtd and abrt-applet are running, according to the ps aux output.

Turned out to be something wrong on my end, abrt-desktop wasn't
installed. This is probably something specific to me, not worth worrying

Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org

More information about the fedora-test-list mailing list