[feedhenry-dev] oc cluster up - router not starting

Jan Hellar jhellar at redhat.com
Wed Oct 25 11:56:19 UTC 2017


recently I wanted to install MCP on mac. I followed installation guide for
mcp-standalone [1]. Ansible playbook fails when it waits for oc cluster to
become ready. When running `oc cluster status` I get `Notice: Router is not
yet ready`. I have also tried to run `oc cluster up` manually - same issue.
When running `oc get pods` in `default` project, I can see that pod for
router is in ContainerCreating state. Looking at events for the router pod
I can see these two events:
- Sandbox changed - Pod sandbox changed, it will be killed and re-created.
12 times in the last minute
-  Failed sync - Error syncing pod - 13 times in the last minute

I have latest version of docker installed (Version 17.09.0-ce-mac35
(19611)). Tried latest version (3.6.0) of openshift-cli from both github
and brew.

Can anybody help with this issue? Thank you.

Best regards,

Jan Hellar

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/feedhenry-dev/attachments/20171025/b1c38b03/attachment.htm>

More information about the feedhenry-dev mailing list