[feedhenry-dev] oc cluster up - router not starting

John Frizelle jfrizell at redhat.com
Wed Oct 25 12:02:14 UTC 2017

Hi Jan,

This seems to be an OpenShift problem rather than something specific to

Suggest you ask the question on an OpenShift list - (i.e. with references
to MCP removed and just focused on the fact that oc cluster up is not


John Frizelle
Chief Architect, Red Hat Mobile
Consulting Engineer

mobile: *+353 87 290 1644 <//+353872901644>*
twitter:* @johnfriz*
skype: *john_frizelle*
mail: *jfrizell at redhat.com <jfrizell at redhat.com>*

On 25 October 2017 at 12:56, Jan Hellar <jhellar at redhat.com> wrote:

> Hi,
> recently I wanted to install MCP on mac. I followed installation guide for
> mcp-standalone [1]. Ansible playbook fails when it waits for oc cluster to
> become ready. When running `oc cluster status` I get `Notice: Router is not
> yet ready`. I have also tried to run `oc cluster up` manually - same issue.
> When running `oc get pods` in `default` project, I can see that pod for
> router is in ContainerCreating state. Looking at events for the router pod
> I can see these two events:
> - Sandbox changed - Pod sandbox changed, it will be killed and re-created.
> 12 times in the last minute
> -  Failed sync - Error syncing pod - 13 times in the last minute
> I have latest version of docker installed (Version 17.09.0-ce-mac35
> (19611)). Tried latest version (3.6.0) of openshift-cli from both github
> and brew.
> Can anybody help with this issue? Thank you.
> Best regards,
> Jan Hellar
> [1] https://github.com/feedhenry/mcp-standalone/blob/
> master/docs/walkthroughs/local-setup.adoc
> _______________________________________________
> feedhenry-dev mailing list
> feedhenry-dev at redhat.com
> https://www.redhat.com/mailman/listinfo/feedhenry-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/feedhenry-dev/attachments/20171025/f58d819c/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: logo.png
Type: image/png
Size: 11472 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/feedhenry-dev/attachments/20171025/f58d819c/attachment.png>

More information about the feedhenry-dev mailing list