[K12OSN] samba misbehaving after upgrade from 3.1.2 to 4.0.1

cliebow at downeast.net cliebow at downeast.net
Sat Jun 26 10:20:32 UTC 2004

julius..you probably moved from samba 2 to samba 3..might have to tweak

> Dear Folks,
> 	I have just noticed (only 3 months late), that the samba shares on
> a sever running 4.0.1 are *not* accessible. The smb.conf files are the
> very same that were there at v 3.1.2, when everything worked fine. Same
> windoze boxen now can not get to user access level samba shares -  the login
> window just cycles when i enter user name and password (correctly!). The
> smaba passwords are not used - the cleartext password registry values are
> set to 1, plus - it worked before! What am i missing here? julius
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

This message was sent from Downeast.Net.

More information about the K12OSN mailing list