[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Samba/LDAP how-to in OO format



Found the answer. In your smb.conf I found no mention of the option ldap
suffix = dc=zbc,dc=xyz which git it going straight away.  Thanks a lot for
the great doco!

----- Original Message ----- 
From: "Josiah Ritchie" <jritchie bible edu>
To: "Support list for opensource software in schools." <k12osn redhat com>
Sent: Friday, June 18, 2004 6:04 AM
Subject: Re: [K12OSN] Samba/LDAP how-to in OO format


> On Thu, 2004-06-17 at 02:21, John Simovic wrote:
> > Sorry David, but I have tried and followed the document to the letter
and
> > when I try to populate the database using smbldap-populate it keeps
failing
> > to write the information (Domain Admins, users, Administrator etc all of
> > them actually) and keeps telling me that I have invalid credentials. I
have
> > tried it twice on FC2 and then tried on Suse 9.1 and get the same error.
Is
> > there some step I am missing that is missing in your documentation.
>
> Three things I've heard causing this. First, I had
> cn=Manager,dc=domain,dc=com and was trying to bind to
> cn=root,dc=domain,dc=com. Check your slapd.conf file for the correct
> rootdn.
> Second, the password was just plain wrong.
> Third, you can't have a domain of the type dc=wiki.sub,dc=domain.com It
> must be dc=wiki,dc=sub,dc=domain,dc=com or it won't work.
>
> Otherwise, post your slapd.conf/command-line and maybe someone here can
> help you out.
>
> JSR/
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>
>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]