[K12OSN] OT: mozilla and Compaq Remote Insight Lights-Out board

Petre Scheie petre at maltzen.net
Fri May 14 20:58:08 UTC 2004

The problem appears to be with Moz loading the java at startup.  I've got the 
symlink to the java in my ~/.mozilla/plugins, but when I startup Moz, I get this:

LoadPlugin: failed to initialize shared library 
[/opt/j2re1.4.2_04/plugin/i386/ns610-gcc32/libjavaplugin_oji.so: undefined 
symbol: _ZdlPv]

I had installed the java from the rpm file that Sun provides.  I also tried the 
plain tarball file, and got the same error, which makes me think the problem may 
be with Moz not java.  I'm running Moz 1.6b where b stands for beta, and I think 
I'll try the later 1.6 release.  I've also downloaded the blackdown java to see 
if that makes a difference (haven't installed it yet, though).


luis.montes at cox.net wrote:
> What type of errors are you getting in the java console?
> Are there any classnotfound execptions? 
> According to their rather old documentation this should work on IE or netscape. 
> Netscape didn't use the MS 1.1.4 jvm.
> You may want to try this on konqueror with different JVMs, and possibly also play around with browser identification if the page loading the applet is trying to do something clever with javascript like determining whether to use standard applet tags versus the java plugin.
> BTW, I know its totally unsupported right now, and kind of off-topic, but I got the oracle financial apps to run on linux using konqueror the sun 1.4 jvm, and switching the browser identification to MAC.
> Last piece of the puzzle worked out, i'm almost 100% linux now :)
> Luis
>>From: Petre Scheie <petre at maltzen.net>
>>Date: 2004/05/13 Thu AM 11:50:21 EDT
>>To: "Support list for opensource software in schools." <k12osn at redhat.com>
>>Subject: [K12OSN] OT: mozilla and Compaq Remote Insight Lights-Out board
>>I have an off-topic question: Is anyone using Compaqs with Remote Insight 
>>Lights-Out boards?  And more to the point, if so, have you got Mozilla running 
>>the java app to bring up the remote console?
>>(I find it frustratingly ironic that I frequently have problems with java apps 
>>running through Mozilla on Linux but those same apps work fine through IE.)
>>K12OSN mailing list
>>K12OSN at redhat.com
>>For more info see <http://www.k12os.org>
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list