[K12OSN] Help! Sendmail doesn't SEND - only receives

richard ingalls aslansreturn at yahoo.com
Tue Feb 1 21:37:59 UTC 2005

--- Petre Scheie <petre at maltzen.net> wrote:

> Did you get Les's earlier suggestion to try 'service
> sendmail stop; service 
> sendmail start' and to check the /var/log/maillog
> file?  Assuming restarting 
> sendmail doesn't fix it, try using sendmail on the
> commandline to send a message:
> /usr/sbin/sendmail -v aslanreturn at yahoo.com
> Enter a short message here, followed by a dot (.) on
> a line all by itself,
> like so:
> .
> After you enter the dot and hit Return, you should
> see sendmail try to send your 
> message to your address above, or, hopefully,
> indicate why it can't send mail.
> Petre
> richard ingalls wrote:
> > My sendmail server (which is also my web server)
> > stopped sending.  It has worked fine for two
> years. 
> > I'm really not a techie, just a math teacher who
> has
> > installed several K12LTSP labs in my building. 
> The
> > sendmail server is based on RH8 (from the K12LTSP
> > 3.0.0 version).  I've used apt-get to keep the
> > packages updated.  But suddenly sendmail WON'T
> send. 
> > I can get the mail, but not send it.
> > 
> > What could cause this to happen?
> > 

OK i checked the /etc/mail/sendmail.mc file and made
some adjustments there... then make -C /etc/mail ...
then restart sendmail...  then tried to send email
from the commandline like you showed me above (thanks
for that!)... and viola!  I CAN SEND EMAIL from the
command line.  woo hoo!  I can send it via Usermin.  I
cannot use Mozilla's mail client however.

Do you Yahoo!? 
All your favorites on one personal page – Try My Yahoo!

More information about the K12OSN mailing list