[K12OSN] upgrade troubles (4.0.1 to 4.2)...xorg issue? possiblekernel issue?

anthony baldwin anthonybaldwin at snet.net
Fri Feb 4 20:00:30 UTC 2005

Jim Kronebusch wrote:

>>Yea, I got that to, I found out I just put in the wrong 
>>resolution settings for my monitor, I was out of range, the 
>>way i fixed it....reinstall.
>A quicker way would be to grab another monitor that works then change
>things.  After one too many X problems on startup I now try to make a
>habit of checking the box on the final screen before reboot that says
>boot to terminal or something like that.  Then I am safe no matter what
>X wants to do.  Then I can startx quick if I want.  Saves some
Yeah, but I wasn't able to startx.
I got a terminal, looked at xorg.conf (looked fine to me), and tried startx.
When I passed the startx command to terminal, I got some msg about a 
missing command
(missing command in line 23: xauth, or something like that.  Suppose I 
should have written it down.).
I did a second install.upgrade, thinking maybe something was somehow 
missed, but all that got installed the second
time was some chinese language pkgs.  It's not even giving me the option 
to choose what's installed or upgraded.
That's unlike any other K12/RH or FC install I've ever done.


No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.8.4 - Release Date: 2/1/2005

More information about the K12OSN mailing list