[K12OSN] Directory Admin

mark at msdigitaldzines.com mark at msdigitaldzines.com
Tue Feb 8 23:21:49 UTC 2005

So you built it from source? you dont happen to have that would'a!

I installed an earlier version of the software and its running now, when I try
to add a user I get a


did you also get that error.

PS(I can add users using the CLI just fine)


Quoting David Trask <dtrask at vcs.u52.k12.me.us>:

> "Support list for opensource software in schools." <k12osn at redhat.com> on
> Tuesday, February 8, 2005 at 6:08 PM +0000 wrote:
> >i almost think i found an rpm at dagh wieers site that worked out of the
> >box...assuming this is redhat
> >chuck

> I agree....I've seen the same error that Mark mentions...trying to
> remember how I fixed it....another possibility is I may have built it from
> source (come to think of it that's what I think I did)....the last time I
> tried it was on one of my many smbldap-installer trials (this one was
> several weeks ago)....but I can say it worked
> David N. Trask
> Technology Teacher/Coordinator
> Vassalboro Community School
> dtrask at vcs.u52.k12.me.us
> (207)923-3100
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list