[K12OSN] dhcpd and tftp

Rob Owens hick518 at yahoo.com
Fri Feb 18 15:21:23 UTC 2005

I'll try swapping the NIC tonight.  My only other
option for a dhcp server is my Linksys router.  I'm
not sure how I would go about allowing it to serve IP
addresses while still allowing my dhcpd to provide
proper information regarding root-path and such.  If
somebody tells me how to do it, I'll give it a try.

The thing is, with this exact same equipment I
installed K12LTSP 4.0.1 about a year ago.  It worked,
but it was only a test so I removed it when I needed
more /home space for my main system.  When I recently
tried to install 4.2.0 on a small partition on my hard
drive, I got a scary message saying something to the
effect of "mandrake botched your partition table and
we can't read it.  You will lose all data if you
install now."  Well, it wasn't that specific, but that
was the implication and it did say I would lose all
data on the drive.


--- "Terrell Prudé, Jr." <microman at cmosnetworks.com>

> I remember running into this issue two years ago,
> back when I first 
> tried out K12LTSP.  This was back in the Version
> 2.1.2 days.  It seemed 
> to be some weird interaction between the NIC in my
> thin client and 
> dhcpd.  I say that because I tried two different
> DHCP servers, and the 
> client got its address with no problem.  One of
> those DHCP servers that 
> I tried is still in use today, a Cisco router. 
> However, that same thin 
> client, with the same NIC, has no trouble to this
> day with K12LTSP 
> 3.1.2's dhcpd.  Yes, weird, but that's what I saw.
> Is it possible for you to either swap the NIC or try
> that client out 
> with a different DHCP server?
> --TP

Do you Yahoo!? 
Yahoo! Mail - now with 250MB free storage. Learn more.

More information about the K12OSN mailing list