[K12OSN] sound

George Bredberg jojebo68 at hotmail.com
Wed Feb 23 13:19:24 UTC 2005


Hope Im not spamming you, been away from this list for some time, should 
really tried to catch up the reading, but I seem to have a problem with 
sound in k12ltsp 4.2 wich I cant solve, and have a bunch of people outside 
my door waiting....

I did the checks for esound that is pecified in 
http://k12ltsp.org/faq.html#debug-sound and everything seems to work nicely. 
Even tried to change to nasd, but even there I get the same problem.
As soon as I start an application that uses the sound, like realplayer or 
audacity, I get the error message:
"Cannot open the audio device. Another application may be using it."
But I don't have any other applications open and it did work in v4.0 
something, that I had before.
In lts.conf I specified like this;
In the default settings;
        SOUND              = Y
        VOLUME             = 75
        SOUND_DAEMON     = "esd"
In the terminal settings;
MODULE_01       = "sb io=0x220 irq=5 dma=1"

Even tried this;
        SMODULE_01         = soundcore
        SMODULE_02           = uart401
        SMODULE_03           = "sb io=0x220 irq=5 dma=1"

But still the same result... Have terminals with PCI soundcards to, and the 
same with them. While booting I don't get any error messages, on the 
countrary everything seems to start nicely, inlcuding the sounddemon.
Also tried the nasd demon, but still, the same..

A clue someone???

Would apreciate it.   /G

Hitta rätt på nätet med MSN Sök http://search.msn.se/

More information about the K12OSN mailing list