[K12OSN] Yum, Up2date, Apt on FC3

richard ingalls aslansreturn at yahoo.com
Thu Feb 24 17:41:38 UTC 2005

--- Les Mikesell <les at futuresource.com> wrote:

> On Thu, 2005-02-24 at 09:38, richard ingalls wrote:
> > I have a one week old install of FC3 on a
> production
> > server in a classroom.  I cannot get anything to
> > upgrade!  Why?  I have DL'd webmin from webmin.com
> and
> > the flash-plugin from mplug, but I had to do it
> > manually.  The scripts in the "Install Additional
> > Software" folder aren't connecting.  This is
> pretty
> > much a default install of 4.2.0 - shouldn't
> everything
> > work out of the box?
> > 
> > My question is: how do i keep this system updated
> and
> > upgraded?
> > 
> > With my old RH8 boxes I simply used yum or apt or
> > synaptic - and they worked!  On this FC3 box,
> nothing
> > is connecting.  What gives, eh?
> Have you installed something that blocks http and
> ftp
> internet connectivity, or do you need to use a proxy
> to
> get out?
> -- 
>   Les Mikesell
>    les at futuresource.com

I have to use a proxy (a RH8 box in my room) using
squid, squidguard and dansguardian... BUT with the
older RH8 boxes, when I installed them, during the
configuration process, it would ask the gateway (which
is my proxy) and that was all that i needed to do. 
Apt & synaptic & yum simply worked without any special
configs.  What is different with FC3?

What must I do to make apt, yum, up2date work through
a proxy on FC3?

Do you Yahoo!? 
Yahoo! Mail - now with 250MB free storage. Learn more.

More information about the K12OSN mailing list