[K12OSN] K12LTSP 4.2.0 beta #7 & a new mirror

Tim Smith smithco1 at gmail.com
Tue Jan 11 16:21:47 UTC 2005

I just wanted to throw in my share here... that is, if I understand
the issue properly.

I had problems booting off of the cd for a 4.1.1 ltsp install disk on
my home test system (Dell 400SC) a few months ago. I even tried using
the floppy (boot.iso) disk as supplied from the ltsp iso with still no
love. That floppy was looking for some version of Red Hat, while I was
using a fedora install cd.

My work around was to boot off of a dos disk, navigate to the boot
portion of the cd and execute. Ta da, my install started.

Again, this was a few months ago, so I can't remember every step I did
or every issue I had, but it was a pretty straight forward work
around. I think it was something to do with the Dell's bios and not
the iso's, so I hope this is a handy work around for any one else that
might be having the same problems.


On Sun, 12 Dec 2004 10:10:16 +0200, Olle Niit <olle at paalalinn.com> wrote:
> Eric Harrison wrote:
> >
> > The seventh beta build of K12LTSP 4.2.0 has been uploaded.
> >
> > I still have not been able to reproduce the ISO booting issue
> > a few have reported. To mitigate the issue, I included a copy
> > of boot.iso in with the K12LTSP ISOs. It is small, so it doesn't
> > really hurt much & it can come in handy.
> I think I have seen this problem.
> 4.2.0 beta5 was booted and installed correctly in 2 different computers
> - Dell laptop and AMD Athlon 900 computer.
> Now I tried to install it to totally new machine AMD Smptron 2600+ MSI
> K3M motherboard and samsung 52x32x52x cdrw.
> So no booting. I tried same type cdrw - nothing. I tried old dvdrom -
> nothing.
> Now I was booting same dvd-rom with old AMD Duron 750 - it works, now I
> changed dvd-rom with cdrw and it works too. So I burned boot.iso from
> first setup cd and booted from it to install linux to this new machine.
> Summary:
> it must be something with new BIOS.
> All other hardware and software works well.
> ISO's was rsynced, md5sum was ok, k3b in k12ltsp4.1.1 was used to
> writing cd-s.
> Older computers haven't this booting problem.
> boot.iso boots ok,
> win2000 boots ok,
> but k12ltsp4.2.0 beta5 disk1 not a single time boots in this new computer.
> Olle Niit
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list