[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Problems!



Ok,

I re-installed . . . again. . . and did it several times until I got the 
interfaces in there in the correct order and got it to work.

It was passing data between the networks and all like it was supposed to.

UNTIL. . .

I ran a apt-get update and apt-get upgrade and after that I get a bunch of 
crap displaying on the screen every time I try to do anything.

Does it during boot, and anytime I run atp-get update or upgrade and even 
if I try to install something using rpm.

It says things like this:

for example:

/etc/selinux/targeted/contexts/files/file_contexts: invalid context 
system_u: object_r: texrel_shlib_t on line 1002

and the part that says texrel_shlib_t varies and so does the line number, 
but it starts about line number 200 and goes clear to over 1000.

What can I do?

I can do *ANOTHER* install and then *NEVER* run apt-get upgrade and it 
will work fine, but I can't keep it updated.

And after running the apt-upgrade, this server won't see out on the 
Internet by itself anymore.  Was working fine *everything* before I ran 
apt-upgrade.

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Doug Simpson
Technology Specialist
DeQueen Public Schools
DeQueen, AR 71832
simpsond leopards k12 ar us
Tux for President!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]