[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Fedora Core 3 update to newest ltsp



Since I am having trouble with 4.4.0 pre2 and IMC, I am wondering if I
can install the newest k12ltsp based off of FC3 and then yum upgrade all
applications to the newest versions.  It looks like IMC should run fine
on FC3 but I want the nice new apps that are in 4.4.0 pre2 (education
suite, GIMP, OpenOffice2.0, etc).

Thoughts?

Jim Kronebusch
Cotter Tech Department
507-453-5188
jim winonacotter org 

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.9.7/60 - Release Date: 7/28/2005
 


-- 
This message has been scanned for viruses and
dangerous content by the Cotter Technology 
Department, and is believed to be clean.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]