[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] trouble connecting via VNC



I've suddenly begun having trouble connecting to our
K12LTSP 4.2.1 server from home using VNC.  I connect 
using UltraVNC in Windows XP, connecting to the school
through SSH tunnelling using Putty.  This had been
working fine as recently as early this morning.  But
when I tried again a little later in the morning, my
VNC viewer would not connect to the K12LTSP server.

I can make other connections to that server just
fine... for example, also through SSH tunnelling, I
was able to bring up the server's Webmin page from
home.  In fact, I used Webmin to turn off that
server's firewall and reboot, but to no effect.

If it helps, SELinux has already been disabled.

I do not know whether anyone at the school is able to
use VNC to connect to the K12LTSP server.  I also will
not be able to personally check anything there until
this evening.  Right now, we're in a proof-of-concept
phase, so I'm really the only person using VNC or thin
client PCs to connect to the server (whether from home
or on-site).

My main problem is that I'm not sure where to even
begin looking to determine why I can't connect from
home via VNC.  The SSH tunnelling with Putty seems to
be working okay.  I have not yet tried other Windows
VNC viewers.

How can I tell if the K12LTSP server is having VNC
problems, or XDMCP problems, or some other problem
that would prevent a VNC viewer from connecting?  Do
any of you have some ideas?  Any help would be
appreciated.  Thanks.

David Whitmer
dwblue02 yahoo com



		
__________________________________ 
Yahoo! Mail Mobile 
Take Yahoo! Mail with you! Check email on your mobile phone. 
http://mobile.yahoo.com/learn/mail 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]