[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] SAMBA/LDAP install problems



I have attached an error.log generated by using > error.log while rerunning the command. Note that none of the error messages made it into the log (they still went to terminal).

At 10:17 AM 5/24/2005, Brian Chivers wrote:
Robert Moskowitz wrote:
I have been following all the instructions at: http://web.vcs.u52.k12.me.us/linux/smbldap/
I got to the part to run smbldap-populate (btw, I have 0.8.6 on my system as a result of something I did, as running rpm for the downloaded 0.8.4 told me that 0.8.6 was already installed).
Of course everything was at /opt/idealx/sbin which I had to explicitly enter (not in path).
I got a lot of errors. Lots of fail to add entries. I tried to copy the messages from termnal to gedit to put in this message, but it seems there are special characters in the messages, and paste into gedit files.
What do I do next?


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>
What distro are you using ??

Centos 4.0

You could try running

smbldap-populate > errors.log

I am just a little leary of running the same thing again, but I will.

This will push all the errors to a file called errors.log which you can then post to the list

If your doing this as root, try editting /root/.bash_rc to include the path to the idealx scripts so it reads

PATH=$PATH:$HOME/bin:/opt/IDEALX/sbin

Probably should do this before I run all the other idealx functions.

Logout and in again and it'll include the idealx scripts (this is a bit of a hack and I'm sure someone will tell you / me the correct way but it works ;-) )

Been too long since I took my Unix course on Solaris 3.0...

Attachment: error.log
Description: Binary data


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]