[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] LTSP/Router



First step is to determine if the problem is on the Linux server or on your 
perimeter firewall. Can you ssh into the Linux server from the LAN? Are there 
address restrictions for sshd in /etc/hosts.allow?

If the answer to the first question is yes, and the answer to the second is 
no, then I suspect the problem is at your perimeter firewall/router. You 
would need to be able to check the settings there to see if port 22 is being 
forwarded to the *correct* IP address. This assumes that you have 
successfully opened up IPTables firewall on the server (as you asserted). It 
would be good to verify that too.

On Saturday 16 December 2006 16:28, Theo Turner wrote:
> I am still having difficulty with nx over the internet. In fact I don't
> seem to be able to use vnc or any other service across the internet. The
> box is a K12 LTSP 5 machine connected to the internet through a Router.
> The router has port forwards (NAT) set up for all the relevant services.
> Some to this machine and some to a windows mail server. I have run a
> port scan on the internet IP from home and this shows the ports
> forwarded to the windows box as open (which they are as vpn/email/rdp
> etc work) but the ones going the Linux box as closed. I presume this
> must be down to a firewall on Linux. So I tried resetting the firewall
> to allow everything using webmin. But it still doesn't work. So I am now
> confused! Please Help.
>
>
>
> Thanks
>
> Theo

-- 
        "History doesn't repeat itself; at best it rhymes."
                        - Mark Twain

| John Lucas                          MrJohnLucas gmail com               |
| St. Thomas, VI 00802                http://mrjohnlucas.googlepages.com/ |
| 18.3°N, 65°W                        AST (UTC-4)                         |


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]