[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] can't get sound on Dell GX1's using K12LTSP v 5



You might try Gideon Romm's oss-alsa sound patch at http://wiki.ltsp.org/twiki/bin/view/Ltsp/WorkInProgress#esd_ALSA_sound_on_LTSP_4_2
I had to use that to get sound working on some Dell Latitude laptops.

Petre

Jim Anderson wrote:
I've been trying to get sound without success. I have a room full of Dell GX1 computers. According to Dell's specs, and as confirmed with a Knoppix live CD, the sound chip is a CS4236. I have changed my lts.conf to reflect this. here's the relevant section:

# enable sound by default
        SOUND              = Y
        # choose either esd or nasd to be the default (esd only on x86_64)
    SOUND_DAEMON       = "esd"
    # SOUND_DAEMON     = "nasd"

        # default sound volume
        VOLUME             = 75

        ### For ISA sound cards, you have to specify the module to use:
        SMODULE_01       = "snd-cs4236"
# io=0x220 irq=5 dma=1"

I don't know the io and irq for the card, which is supposedly PnP.

The error the clients get at boot is:
/dev/dsp: no such file or directory

There is no /dev/dsp directory. I have various sound apps installed but obviously they are not working.
Help!

Jim Anderson,
The Cornerstone Residence,
Safe Harbors of the Hudson


------------------------------------------------------------------------
Looking for earth-friendly autos?
Browse Top Cars by "Green Rating" <http://autos.yahoo.com/green_center/;_ylc=X3oDMTE4MGw4Z2hlBF9TAzk3MTA3MDc2BHNlYwNtYWlsdGFncwRzbGsDZ3JlZW5jZW50ZXI-> at Yahoo! Autos' Green Center.


------------------------------------------------------------------------

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]