[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] fl_teachertool can't broadcast on k12 6

A little more info: Monitor and Control work, just not Broadcast. So, vnc can connect to one client, just not multiple clients.

Peter Scheie wrote:
fl_teachertool 0.41 on my K12LTSP 6 system can't broadcast to clients. Monitoring works, as does lock (invoke screensaver). I've enabled X4_MODULE_02 = vnc in lts.conf and rebooted the clients. This happens whether I run it as root or as a user who's been given permission via sudoers. When I call fl_tt from a command line and try to broadcast, I see errors like this:

/usr/sbin/teachertool-vncviewer: ConnetctToTcpAddr: connect: Connection refused
Unable to connect to VNC server

If I run nmap against a client, it shows there is a listener on port 5900. I copied the .vnc directory from root's home directory to /opt/ltsp/i386/root/. I'm stumped as to why the connections are being refused. Anyone have any ideas?


K12OSN mailing list
K12OSN redhat com
For more info see <http://www.k12os.org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]