[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] OT: grub error 28: Selected item cannot fit into memory



I tried this stuff and no joy.  I also tried installing an older version
of grub (based on advice I found on google) and that didn't work either.
But all the advice I read said to use grub 0.93 (the current version is
0.97).  I tried to compile 0.93, but I got a lot of errors that I didn't
understand.  So I searched and found a deb for 0.95.  It installed, but
didn't fix my problem.

Anybody else got any ideas?

-Rob

On Sun, Jun 10, 2007 at 06:38:29PM -0500, Barry Cisna wrote:
> Rob,
> 
> This would appear to be memory related as the error is given,,,,but I'll
> bet if you yank out the hard drive that is in this old box,and pop in a
> known good HD, your error will be gone. Also just in case, take out the
> sticks(S) of memory that is in this box,and replace with a couple of other
> mem sticks,that are the right MHZ speed for this mobo, ( just to be on the
> safe side).
> 
> Let us know,
> 
> Take Care,
> 
> Barry Cisna
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]