[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Getting eMacs to boot.



ive tried several times to write..but keep getting bumpped..and trated as
spam..did you ceck my notes on wiki.ltssp.org under cpu architecture??\
you may have to try the fbdev driver...write me if you like at
cliebow ellsworthschools org   or pick  me up on irc freenode.net #ltsp  chuck

> I've discovered a little more about my non-booting eMac. These are
> the log entries on the server:
> 
>   server mountd[2333]: authenticated mount request from ws251.ltsp:643
for /opt/ltsp/ppc
(/opt/ltsp/ppc)
>   ws251 syslogd started: BusyBox v0.60.4 (2003.12.29-08:21+0000)
>   ws251 init: Entering runlevel: 5
> 
> After some time I would get a whole series of these:
> 
>   ws251 init: Id "s3" respawning too fast: disabled for 5 minutes
> 
> for the s3 and above screens. I commented all but one of the screen lines
> out of the inittab tab file and it no longer complains about the respawning.
> 
> At this stage I can ping the terminal, but don't really know what state
> it is in otherwise. The screen is black.  I tried switching the terminal's
> default runlevel to three and then boot, but the result is the same
> (except the log indicates it has entered runlevel 3).
> 
> Is there a way for me to trace more precisely where the problem is occuring?
> 
> --
> Jon Harder
> Mountain Lake, MN
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 


---------------------------------------------
This message was sent from Downeast.Net.
http://www.downeast.net/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]