[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Why doesn't JRE work on K12LTSP 6.0 64bit?



For almost three weeks I've tried intermittently everything the book has to offer to have Firefox (and Opera, and Mozilla SeaMonkey, and Epiphany...) run some Java (jre) based web sites (virtual math mostly) using a new Dell 64bit server - I am able to run them on K12LTSP 6.0 32bit servers, but I am starting to think the 64 version is just somehow not compatible - anybody has an explanation, opinion or better, a solution for this? Heck, I'll settle for a rumor...
cheers
Alan Hodson
El Paso ISD, TX
-=o=-


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]