[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Redhat Login issues



Venkat Panchumarthi wrote:
Hi All,
We are running redhat ES 4.0 on Sun server V 40Z and we are having a weirds issues from this morning onwards we are not able to login into the server either from console or ssh which was working fine last week. We are getting permission denied message as soon as we enter user name and password.
 Please share if you want me to check any thing in particular.
We tried creating new user accounts by booting into single user mode and also tried resetting passwords...with out any luck.


So you can log in directly as root, is that correct? Or are you using Rescue Mode?

If you can log in directly as root, then can you take a look at the permissions for the user home directories? Also, take a look at /var/log/secure and /var/log/messages to see if you're getting any indication as to what might be going haywire here.

--TP


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]