[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Slow Booting LTSP Clients - K12LTSP5EL



On Sat, Sep 06, 2008 at 01:21:31PM -0400, Warren Togami wrote:
> Stephen Crampton wrote:
> >In response to the problems with slow DHCP under Edubuntu, I've decided 
> >to try and install the K12LTSP Centos 5EL.
> >
> >I'm using the same machine.  I just switched hard drives (same make and 
> >model).
> >
> >I'm using the 6 install CDs (the install DVD would not burn on my system 
> >-- too big).
> >
> >The installation stops and says I do not have any hard drives.  The BIOS 
> >recognizes the hard drive and indeed I can boot from it.
> >
> >The motherboard says M2V-MX SE on it.  I searched around and found 
> >reference to a sata_via module.  I tried adding the module through the 
> >Centos installation menu (where it says, "do you want to add any 
> >hardware modules?").  However, the installation still fails a few 
> >screens later (after I choose English language and keyboard and LTSP 
> >system).  It says there is no hard drive again.
> >
> 
> Have you tried flipping options in the BIOS related to the SATA.  Some 
> BIOS need to enable or disable "legacy" ATA in order to work properly 
> with older kernels like CentOS 5.
> 
I had a similar problem with CentOS 5, and it was related to the SATA settings in the BIOS.  One of the options was AHCI or something like that -- I don't remember which option ended up working for me, but I remember that it worked fine once I hit the "correct" one.

-Rob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]