[K12OSN] cable connection - direct to server

Almquist Burke burke at thealmquists.net
Sun Apr 4 00:20:17 UTC 2010

Hash: SHA1

Around here, the cable companies make you register the mac address of  
whatever you connect to the modem to your account. Usually if you  
plug in a device to a modem that is unregistered, you get a 10.* IP  
address and any attempt to connect to the internet gets you a  
registration page.

You might also try disabling IPv6 too, at least on that interface.  
I've seen ISP's have strange trouble with stuff like this when you  
have IPv6 on.

On Apr 3, 2010, at 7:01 PM, Barry Cisna wrote:

> Hello All,
> Trying to cut down,,,again!!,on wiring,plug-ins,etc.
> I wanted to take away the linksys wr54g? router so I could just  
> plug the
> k12ltsp server directly into my sb5120 modem. I have done this in the
> past but was quite some time ago. After getting everything  
> redirected in
> regards to wires,and power cycling the modem(left coax/power
> disconnected for 5 mins),the server would not pull an public ip via
> dhcp. Tried crossover cable even,,no joy. I even tried my trusty Asus
> Netbook with FC10/k12linux,and it would not get an ip address  
> either. As
> soon as I plug the linksys back into modem,it gets the (new) public
> ip,and of course then the k12ltsp server gets the internal ip ,no  
> probs.
> Also rebooting the netbook into windows and plugging into modem it  
> would
> get an ip no probs. I did call the cable company to ask if there was a
> known problem with possibly MTU size or something,quirky,but of course
> no one had any insight. I do not have an extra modem to try to see if
> possibly it is a firmware issue as I have read that cable companies do
> push out firmwares for modems on their networks(This is my own modem).
> Is this legal?...:)
> I did do the arp clear thing on each machine,and in fact a couple  
> times
> when doing a service network restart got a seg fault on the ifup-eth
> script.Ive never seen this happen before. Also the network gui  
> after the
> nic times out throws a strange error saying "i.p.a.d sent 4 packets  
> lost
> 4 packets 100% loss".It is a class C network ip address it is  
> trying to
> ping? never seen that before,either.
> Any ideas?
> Sorry for long post.
> Barry
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

Version: GnuPG v1.4.9 (Darwin)


More information about the K12OSN mailing list