[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] cable connection - direct to server



Hello All,

*SOLVED*
Just wanted to post up so if anyone else would ever run into this
frakus, it may save them some hair,,,:) Hard to imagine after many phone
calls,'a gal' at the cable co tech line was able to make my direct
connection work! Bottom line,She was the first to offer to do a
'complete reset on their end". The other times I had called the cable
company each one simply said,we can 'see the modem is online', case
closed. As soon as She reset the cache or whatever on the ISP end the
k12ltsp server got an ip address in two seconds!
I had tried cloning the wan mac of the router that was working to a
laptop that triple boots FC10, XP, and Vista. It never would get an ip
regardless of what OS I was trying to deal with? I am wondering if
besides the mac address of the attached CPE to the modem possibly the
host name of machine is cached as well,so people can not clone the mac?
I had always thought as long as you was using the same modem what was
behind it was irrelevant. Actually two of the techs at cable co told me
exactly this, in previous calls,even after I had explained I was wanting
to eliminate the Linksys router!
This makes sense as to why when I Wiresharked the k12ltsp server doing
the dhcp get routine there was absolutely no interaction going on. Wrong
mac,, you're toast!!
I was also concerned about my Vonage phone registering behind the
k12ltsp/nat server but it linked up in 60 secs.

Barry Cisna


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]