[K12OSN] Private Beta Delayed for ltspfs

Brian Fristensky bfristen at shaw.ca
Fri Jun 10 17:38:03 UTC 2011

I hate when these sudden time sinks happen. :-(

I can report that my Diskless Workstations Thin Client is able to 
recognize USB drives
when plugged in. I am running Gavin's latest LTSP on Fedora 13 (Sept. 
2010). The server is 64-bit
and the client is 32-bit.

Brian Fristensky

Warren Togami Jr. wrote:
> Wednesday my car was whacked from the side by someone pulling out 
> backwards from their driveway.  Luckily nobody was hurt, but this is 
> causing a significant waste of time for me in dealing with the 
> insurance claim and getting my car repaired.  (Also lucky for me, I 
> wont have to pay anything.)
> I have been attempting to figure out the cause of ltspfs (remote USB 
> storage) brokenness on and off for the past few days.  Just now I 
> realized that upstream ltspfs does not appear to match the ltspfs as 
> packaged in Debian.  So I asked for clarification.
> I think it would be worthwhile to hold on releasing the private beta 
> of K12Linux EL6 until at least ltspfs is fixed.
> I *think* this feature worked in Fedora 12 LTSP.  Does anyone know if 
> this worked out-of-the-box with Gavin Spurgeon's Fedora 13 LTSP?  I 
> wasn't able to easily see if Gavin made any changes since he didn't 
> publish his .src.rpm's alongside his binary RPMS.
> Warren Togami
> warren at togami.com
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list