[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Firefox core dumps - CentOS 6



Are the clients thin or fat?

I have had no issues with FF on CentOS 6, just FYI.

On Fri, Sep 9, 2011 at 7:45 AM, Phydeaux <reb taco com> wrote:
> We've moved our LTSP installation from Fedora 13 to CentOS 6 over the summer
> and school is set to start Monday.  All seemed well, but then we fired up
> Firefox.  After starting and displaying a window (sometimes it even renders
> the window) it core dumps with a bus error as follows:
>
>   /usr/lib64/firefox-3.6/run-mozilla.sh: line 131: 32095 Bus error (core dumped)
> "$prog" ${1+"$@"}
>
> We tried installing Google Chrome, but it too fails to load, displaying this:
>
>   /opt/google/chrome/chrome: /lib64/libz.so.1: no version information available
> (required by /opt/google/chrome/chrome)
>   [31429:31429:606701736390:ERROR:browser_main.cc(970)] GLib-GObject:
> gsignal.c:2270: signal `preedit-changed' is invalid for instance `0x578fe30'
>   Bus error (core dumped)
>
> We've got a plain-vanilla CentOS installation.  I tried removing the .mozilla
> directory to allow it to start from scratch.  I tried both with and without
> the Flash plugin installed.  I've gotten nowhere.  Based on research and
> reports of similar problems I found I have reinstalled xulrunner, JRE, Firefox,
> Chrome, and probably a few other packages
>
> School starts Monday.  Does anyone have any clues as to what might be wrong?
>
> reb
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]