[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Trouble with PXE Boot; Fedora 17



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


On Jan 29, 2013, at 8:29 PM, Adrin Gharakhani wrote:

> Burke,
> 
> Right now I'm outside the LTSP realm; my attempt with the latter failed, so I tried what Gianluca suggested and just tried the basic steps of setting up a pxe boot (I don't think I've done any client building, per se).  I would have really preferred to use something like LTSP but unfortunately it doesn't support fedora 17 (the client side stops at fedora 14, which is an unacceptable option for me).
> 
> So, right now I have a 32-bit thin/zero client and a x86-64 F17 OS installation on my workstation. The 32-bit version of F17 is unfortunately not acceptable for what I do (and use), so I can't change the ecosystem of my workstation. The only real solution for me is something that would allow me to connect my 32-bit zero client to my 64-bit OS, but I don't know if/how it's possible (perhaps some sort of a compatibility software or something).
> 
> Any hope of getting LTSP for F17?
> 
> Thanks
> 
> adrin
> 

I don't know about LTSP support on F17, most of the work on LTSP and Fedora/EL6 has been done by Warren Togami.
I think I might just try to install it on F17 or F18 and see if I can as least spot what has been broken. I've just been messing around with LTSP on EL6 since that seems to mostly be stable and working, and I don't have any pressing reason to be using F17 or 18. 

I'm curious what you need in Fedora 17 that isn't in EL6.


-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.17 (Darwin)
Comment: GPGTools - http://gpgtools.org

iEYEARECAAYFAlEIpwYACgkQxWV7OPa/g5GhuQCghZX2zm6rRm4FkR4zU0yyKzQy
d3YAmwWh6X4dbs+uTl5nWWNGNKacbrxz
=o+NM
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]