[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Kickstart from eth1 (eth0 socket bad)



At Tue, 27 Dec 2005 it looks like Elizabeth Brosch thomson com composed:

Yes just add it somewhere as part of the network definition.


Liz,

I just went and tried it and the "Red Hat" install gui
(standard one shown during "ip/hostname" query, still had "eth0"
in the titlebar of what it was seaching for.  I was then
defautled to the ipaddr setup screen again.

Is there something hardcoded into the kickstart process where it
defaults to eth0 despite what is specified in the ksfile?

It made no attempts to try to reach eth1, just gave me the setup
screen.

Thanks

-----Original Message-----
From: kickstart-list-bounces redhat com
[mailto:kickstart-list-bounces redhat com] On Behalf Of Bill Schoolcraft
Sent: Tuesday, December 27, 2005 1:49 PM
To: Discussion list about Kickstart
Subject: RE: Kickstart from eth1 (eth0 socket bad)

At Tue, 27 Dec 2005 it looks like Elizabeth Brosch thomson com composed:

I use this in my ks.cfg file:

network --bootproto dhcp --device eth0

This works very well for me.

Thanks Liz,

The files generated by our setup takes a hostname arg, OS
version arg, partition scheme arg (etc) then checks
/etc/hosts and /etc/ethers and then , among other lines in the
host-specific ksfile, has this stanza:

I think I can enter it after the 'bootproto' option, thanks.

#####################################################

# Network Settings
network --bootproto static --ip 192.168.1.11 netmask
255.255.255.0 --gateway 192.168.1.254 --nameserver 192.168.1.253
auth --useshadow --enablemd5 firewall --disabled

#####################################################



Liz Brosch
TSH System Services
Philadelphia, PA  19104
office:  (215) 386-0100 x1144
cell:     (267) 784-9166

-----Original Message-----
From: kickstart-list-bounces redhat com
[mailto:kickstart-list-bounces redhat com] On Behalf Of Bill
Schoolcraft
Sent: Tuesday, December 27, 2005 1:07 PM
To: Kickstart
Subject: Kickstart from eth1 (eth0 socket bad)

Hello,

I have a series of servers that all kick from eth0, we have one
server that has a busted socket in the back and we use eth1 for
use, not a big deal but when I went to kickstart this box from
eth1 the install stopped at the ipaddr setup screen.

Nowhere in the ksfile of any of the other boxes is eth0
specified in the "network" stanza.

(question)
Can I implicitly state eth1 somewhere in the ksfile for this one
server?

Thanks





--
Bill Schoolcraft
PO Box 210076
San Francisco, CA 94121
"UNIX, A Way of Life."
http://billschoolcraft.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]