[libvirt] [PATCH 05/13] nodedev: Use common naming for virnodedeviceobj

Bjoern Walk bwalk at linux.vnet.ibm.com
Tue May 23 08:28:29 UTC 2017

John Ferlan <jferlan at redhat.com> [2017-05-19, 09:08AM -0400]:
>A virNodeDeviceObjPtr is an @obj
>A virNodeDeviceObjListPtr is an @devs

More intuitive for the virNodeDeviceObjListPtr would be @objs, but I
guess the naming scheme is already well defined here.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 896 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/libvir-list/attachments/20170523/71878778/attachment-0001.sig>

More information about the libvir-list mailing list