[libvirt] [PATCH 05/13] nodedev: Use common naming for virnodedeviceobj

John Ferlan jferlan at redhat.com
Wed May 24 13:48:05 UTC 2017

On 05/23/2017 04:28 AM, Bjoern Walk wrote:
> John Ferlan <jferlan at redhat.com> [2017-05-19, 09:08AM -0400]:
>> A virNodeDeviceObjPtr is an @obj
>> A virNodeDeviceObjListPtr is an @devs
> More intuitive for the virNodeDeviceObjListPtr would be @objs, but I
> guess the naming scheme is already well defined here.

True.. but I've followed the naming for each driver so far... I probably
would confuse myself between @obj and @objs though ;-)


More information about the libvir-list mailing list