[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] migration error virsh 0.10



On 12.10.2013 12:03, song wrote:
> Hello everyone:
> 
> I am using CentOS 6.3 and the libvirt version is 0.10,when I'm trying to
> migration a vm between hosts,issue command:virsh --connect
> qemu:///system migrate --live one-11 qemu+ssh://192.168.0.111/system,an
> error reported:
> Command "virsh --connect qemu:///system migrate --live one-11
> qemu+ssh://192.168.0.111/system" failed: error: XML error: invalid
> security type
> 
> Any help will be appreciated!

Does domain 'one-11' have any <seclabel/> defined in its XML? If not
then you're experiencing one old bug where we were incorrectly injecting
<seclabel/>. Although, if the domain has one, then its @type (attribute)
is unknown at the destination.

Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]