[Linux-cluster] Immediate shutdown after getting quorate oftwonode cluster

Huesser Peter peter.huesser at psi.ch
Tue Sep 12 14:20:30 UTC 2006

> That's a kernel/userspace mismatch
> Upgrade the cman user tools.

Thanks' and sorry if you had to repeat some stuff again. In fact I had
the newest versions installed. What I did now was to recompile all the
packages for the clustersuite and install these packages. After this the
"quorated" problem was solved. One node was now a member of the cluster
but I still could not get the other one to be a member. After reboot of
both systems both nodes were clustermembers so this works now (I got
another message from Jari who told me that something could be wrong with
my fence domain and I should reboot it). At the moment it looks much
better than this morning. Something with my fencing is not correctly set
up and services are not correctly working. Maybe I have to contact the
mailing list later but for the moment thanks' to all who gave an answer.


More information about the Linux-cluster mailing list