[Linux-cluster] dlm: no local IP address has been set

Mark Chaney macscr at macscr.com
Wed Sep 3 18:33:46 UTC 2008

Still not sure what exactly isn't loading, I did find these details quite

im getting a few different results on each server when I run lsmod:

-----Original Message-----
From: David Teigland [mailto:teigland at redhat.com] 
Sent: Wednesday, September 03, 2008 8:35 AM
To: Mark Chaney
Cc: Linux-cluster at redhat.com
Subject: Re: [Linux-cluster] dlm: no local IP address has been set

On Wed, Sep 03, 2008 at 05:05:02AM -0500, Mark Chaney wrote:
> grr, I am still getting this error every so often:
> dlm: no local IP address has been set
> dlm: cannot start dlm lowcomms -107

This is generally caused by some previous step failing or not happening
in the whole startup process.  The most proximate cause is dlm_controld
not starting, which would usually be the result of something else like
configfs not being mounted or the dlm kernel module not being loaded.


More information about the Linux-cluster mailing list