[linux-lvm] Problems with ext3 on LVM

Cody Bailey codyb81 at yahoo.com
Fri Jan 9 09:53:07 UTC 2004

I was dinking around with my previous problem with the "Group 3125's block bitmap" problem (posted earlier this evening, and I found some interesting problems.
I CAN in fact mount my /dev/storage/lvol0 and access files, BUT, when I run cfdisk on my drives I get wierd errors, let me explain:
Promise ATA100 TX card (2 channel)
4 Drives Hooked UP
  hde, hdf, hdh, hdg
I have my lvol0 setup like this:
First I added hde1 (partition type Linux LVM) to a new PV. Went through the steps and what not. Then added hdf1 (same deal), all is well.
hdh has data on it that i'm not going to use in this LVM, so I skipped it and added hdg1 to the Volume. All the while using the 2.0 utils, on a 2.4 kernel. I did get the partitions setup right on lvol0, and df -h reports everything fine.
When I run cfdisk on hde (the first drive) it tells me there's no partition table. WTF?
Next i ran it on hdf, same thing.
THEN, i ran it on hdh, and it finds a partition with Linux LVM partition type.
What gives? Shouldn't all drives show up with partition types of LinuxLVM if they are in a LVM setup? Why did they change?
(Sorry this is kinda confusing, i'm not in my best writing state...18 hours awake and still got lots of oragnizing to do)

Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/linux-lvm/attachments/20040109/3b58d398/attachment.htm>

More information about the linux-lvm mailing list